Compilers

A compiler is required if you modify source code to add customized models or include certain add-on libraries.

Windows

  • Microsoft Visual Studio 2008 (VC9)
  • Microsoft Visual Studio 2008 Express Edition  (VC9 Exp)
  • Microsoft Visual Studio 2010 (VC10)
  • Microsoft Visual Studio 2010 Express Edition  (VC10 Exp)

Linux

  • gcc 4.1 with glibc 2.5 (CentOS and RHEL)
  • gcc 4.6 with glibc 2.15 (Ubuntu)